Brickfilm Frames Problem

Heavy

Captain
Beiträge
296
Hey Leute,

ich habe einen Lauftest gemacht. Und versuche jetzt die Schnelligkeit also die Frames pro Sekunde einzustellen. Nur bei Movie Maker ist es zu langsam. Bei MonkeyJam würde es gehen aber es speichert nicht richtig. Könnt ihr mir irgendwie weiter helfen? Danke!
 

Fabstar

Neues Mitglied
Beiträge
510
Hi,
mit dem WMM hatte ich schon vor einigen Jahren probleme, und habe dann auch aufgehört mit filmen. Jetz steige ich langasam wieder ein und hab noch nicht sooo große Erfahrung, versuche aber mal dir zu helfen.

T. Wolve aus dem Übersichtsthread schrieb:
Pinnacle VideoSpin: (danke Yedi für den Hinweis)
Ebenfalls Freeware, und ein komplexeres Programm als der Movie Maker, wenn auch nicht ganz so professionell wie Magix.
Quasi ein Mittelding.
VideoSpin kann auch Titel, Abspann erstellen, allerdings hat man mehr Freiheit bei der Anordnung der Texte.
Außerdem gibt es mehrere Tonspuren, statt -wie im WMM- nur eine.
Das ganze kann dann auch als .avi exportiert werden, mit verschiedenen Einstellungsmöglichkeiten zur Qualität.
Hier dann nochmal ein Link zur Website: http://videospin.com/de/
Ich selber habe das Programm noch nie benutzt, sollte es Fragen geben am besten direkt an Yedi wenden.

Dieses Programm sollte dir helfen, und ist zusätzlich Freeware, bei weiteren Fragen bitte an jemand anderes wenden! Ich hab das Programm nicht. Ich denke aber es sollte komplex genug für dich sein. Sonst würde ich noch den Magix Movie Maker empfehlen der aber ca. 80€ kostet.

Eine andere Möglichkeit wäre das Problem mit dem Speichern zu umgehen, weiß ich jetzt aber nicht wie. Soweit ich weiß hatte Waffel das Problem auch(siehe sein Filmthread).

Ich hoffe ich konnte dir wenigstens ansatzweise helfen.

mlg Fabstar
 

Heavy

Captain
Beiträge
296
Danke. Ich habe aber auch Pinnacle Studio 12 Ultimate. Geht das denn mit dem auch?
 
Oben Unten